lispdoc - results for version

version
 
 Mentioned in:
HyperSpec - 19.2.1.6 The Pathname Version Component
HyperSpec - 19.2.2.4.6 Restrictions on Examining a Pathname Version Component
HyperSpec - 19.2.2.4.7 Notes about the Pathname Version Component
HyperSpec - 19.3.1.1.5 The Version part of a Logical Pathname Namestring
asdf:version
Undocumented
  
(ql-dist:version object)
Undocumented
  
(machine-version)
Function: Return a string describing the version of the computer hardware we are running on, or NIL if we can't find any useful information.
 Mentioned in:
CLtL2 - 25.4.2. Other Environment Inquiries
HyperSpec - Function MACHINE-VERSION
(pathname-version pathname)
Function: Return PATHNAME's version.
 Mentioned in:
CLtL2 - 23.1.6. Pathname Functions
HyperSpec - Function PATHNAME-HOST, PATHNAME-DEVICE, PATHNAME-DIRECTORY, PATHNAME-NAME, PATHNAME-TYPE, PATHNAME-VERSION
PCL - how pathnames represent filenames
(software-version)
Function: Return a string describing version of the supporting software, or NIL if not available.
 Mentioned in:
CLtL2 - 25.4.2. Other Environment Inquiries
HyperSpec - Function SOFTWARE-TYPE, SOFTWARE-VERSION
(asdf:asdf-version)
Function: Exported interface to the version of ASDF currently installed. A string. You can compare this string with e.g.: (ASDF:VERSION-SATISFIES (ASDF:ASDF-VERSION) "2.000").
  
(asdf:component-version object)
Undocumented
  
(asdf:version-satisfies component version)
Undocumented
  
(lisp-implementation-version)
Undocumented
 Mentioned in:
CLtL2 - 25.4.2. Other Environment Inquiries
HyperSpec - Function LISP-IMPLEMENTATION-TYPE, LISP-IMPLEMENTATION-VERSION
hunchentoot-asd:*hunchentoot-version*
Variable: A string denoting the current version of Hunchentoot. Used for diagnostic output.
  
asdf:missing-component-of-version
Undocumented
  
asdf:missing-dependency-of-version
Undocumented
  
(ql-dist:new-version-available-p dist)
Function: Return true if a new version of DIST is available.
  
hunchentoot:+http-version-not-supported+
Variable: HTTP return code (505) for 'Version not supported'.